High load across multiple regions
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 19:28 UTC
Monitoring
After further investigation, the performance issues were limited to a small subset of hosts including two customer cluster hosts in sa-east-1 and one customer cluster host in us-east-1. The affected hosts have been rebooted and no further load issues have been observed.
Posted 3 months ago. Jul 02, 2019 - 18:36 UTC
Investigating
We are currently investigating an issue causing higher than expected load on multiple hosts in multiple regions following a recent release. This could result in degraded customer performance and difficulty in executing plan changes, though existing clusters remain accessible.
Posted 3 months ago. Jul 02, 2019 - 17:33 UTC