Investigating issues with the Cloud console in AWS us-west-2
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted May 10, 2020 - 01:06 UTC
Update
This incident has been resolved.
Posted May 10, 2020 - 01:03 UTC
Update
This incident has been resolved.
Posted May 10, 2020 - 01:03 UTC
Update
We are continuing to investigate this issue. We will post an update within an hour.
Posted May 10, 2020 - 00:17 UTC
Investigating
We are investigating instability with the Cloud console (https://cloud.elastic.co) affecting management of deployments in the AWS us-west-2 region. We will be posting as we understand more about the situation.
Posted May 09, 2020 - 22:57 UTC
This incident affected: AWS Oregon (us-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-2).