SMS multi-factor authentication is not functioning
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted May 08, 2020 - 04:12 UTC
Update
We are currently working on deploying a fix for this issue. If account access is required in the meantime, support is available to help regain access to your account.
Posted May 08, 2020 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2020 - 00:22 UTC
Investigating
We are currently investigating an issue that is preventing customers that use SMS as an MFA token from logging in. We have a fix in progress and will update again in one hour.
Posted May 07, 2020 - 23:23 UTC
This incident affected: Global services (Cloud console).