Transport client connectivity problems
Incident Report for Elastic Cloud
Resolved
After re-routing all the transport traffic away from the affected service we have restored the availability of the transport endpoint to all affected regions and deployments.

We will further investigate the cause of this outage, currently believed to be a service misconfiguration.

Thanks for your patience.
Posted 5 months ago. May 09, 2019 - 13:14 UTC
Identified
We have discovered that a recent release of software to our proxy layer has impacted connectivity for transport clients to Elasticsearch deployments.
You will have experienced connectivity issues to many of our regions, if using a transport client.

Service have been affected from these times :
- ap-northeast-1 : 0836 UTC
- ap-northeast-1, ap-southeast-1, ap-southeast-2, sa-east-1, eu-west-1 : 0948 UTC
- us-west-1, us-west-2, gcp-us-central1, gcp-us-west1 : 1126 UTC

When discovered we re-routed all traffic back to the older software while we rollback the affected code.
Service has now been restored.

Our apologies for this interruption to our service.
Posted 5 months ago. May 09, 2019 - 13:02 UTC
This incident affected: AWS Tokyo (ap-northeast-1) (Elasticsearch connectivity: AWS ap-northeast-1), GCP Oregon (us-west1) (Elasticsearch connectivity: GCP us-west1), GCP Iowa (us-central1) (Elasticsearch connectivity: GCP us-central1), AWS São Paulo (sa-east-1) (Elasticsearch connectivity: AWS sa-east-1), AWS Oregon (us-west-2) (Elasticsearch connectivity: AWS us-west-2), AWS Sydney (ap-southeast-2) (Elasticsearch connectivity: AWS ap-southeast-2), and AWS Singapore (ap-southeast-1) (Elasticsearch connectivity: AWS ap-southeast-1).