Deployments unavailable in AWS N. California (us-west-1)
Incident Report for ESS (Public)
Resolved
We found two deployment hosts in the region which were heavily overloaded and involved in deployment log collection. We've moved all deployments off of those hosts. This incident is resolved.
Posted Nov 17, 2020 - 01:03 UTC
Monitoring
Deployment logging is up and running again. We're still seeing some performance issues in the region and will continue to monitor.
Posted Nov 17, 2020 - 00:34 UTC
Update
General deployment availability has returned as or 23:25 UTC. We're still investigating issues with deployment logging. Deployment orchestration may continue to be impaired in this region only.
Posted Nov 16, 2020 - 23:57 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 23:22 UTC
This incident affected: AWS N. California (us-west-1) (Deployment logging: AWS us-west-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-1, Deployment metrics: AWS us-west-1, Deployment hosts: AWS us-west-1, Elasticsearch connectivity: AWS us-west-1, Kibana connectivity: AWS us-west-1, APM connectivity: AWS us-west-1).