AWS us-west-2 increased proxy response times
Incident Report for ESS (Public)
Resolved
After previously mentioned rollback, issue didn't manifested itself again and impacted subsystem is stable - incident is considered resolved.
Posted Jun 05, 2020 - 10:24 UTC
Monitoring
Problem was remediated by rollback of the recent change to the proxy layer. As area of the issue was identified, we are still working on pinpointing details of the problem, while system is being monitored.
Posted Jun 05, 2020 - 09:03 UTC
Investigating
We are currently observing increased latency in AWS us-west-2 region, possibly related to proxy layer of our system. We are investigating the root cause, further update will be posted within 2h.
Posted Jun 05, 2020 - 08:15 UTC
This incident affected: AWS Oregon (us-west-2) (Elasticsearch connectivity: AWS us-west-2, Kibana connectivity: AWS us-west-2, APM connectivity: AWS us-west-2).