Capacity and connectivity issues in AWS London
Incident Report for ESS (Public)
Resolved
This incident has been resolved, and all operations are functioning as expected.
Posted Aug 25, 2020 - 12:58 UTC
Update
Connectivity to deployments hosted in this region has been restored.
Customers may experience issue with the creation of multiple zone deployments in this region.
Posted Aug 25, 2020 - 11:40 UTC
Identified
We are taking actions to ensure the integrity of clusters affected by this incident.

Affected single zone deployments have been moved to different availability zones. Other stateless components (kibana, apm etc) have also been migrated to different availability zones.

Elasticsearch replication will ensure that clusters configured with high-availability across zones are unaffected.

We are continuing to monitor the situation, and further updates will be posted within the hour.
Posted Aug 25, 2020 - 11:39 UTC
Investigating
We have been alerted to a provider outage in a single availability zone in our AWS London region.
The impact of this is being fully explored, but customers may experience some connectivity issues in this region.

Available capacity is also reduced in this region, and the creation of new deployments may be affected.

We will post an update within the next hour.
Posted Aug 25, 2020 - 10:55 UTC
This incident affected: AWS London (eu-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-2, Elasticsearch connectivity: AWS eu-west-2, Kibana connectivity: AWS eu-west-2, APM connectivity: AWS eu-west-2).