Proxy layer unavailable in AWS eu-west-3
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 02:59 UTC
Update
Elastic Cloud in aws-eu-west-3 is operating normally.
Posted Sep 15, 2020 - 02:59 UTC
Monitoring
We have identified and resolved an issue with proxy layer unavailability in AWS eu-west-3. The outage occurred approximately between 19:10 and 20:10 UTC. We are monitoring the situation and there will be no further updates at the moment.
Posted Sep 14, 2020 - 20:43 UTC
Identified
We are investigating an issue with the proxies layer in AWS eu-west-3. Currently, all deployments in the regions are unavailable. We will provide an update in 30 minutes.
Posted Sep 14, 2020 - 20:17 UTC
This incident affected: AWS Paris (eu-west-3) (Elasticsearch connectivity: AWS eu-west-3, Kibana connectivity: AWS eu-west-3, APM connectivity: AWS eu-west-3, Deployment logging: AWS eu-west-3, Deployment metrics: AWS eu-west-3).