Connectivity slowness to AWS us-east-2 region
Incident Report for ESS (Public)
Resolved
As of 2000 UTC, the connection times in us-east-2 have returned to normal. We saw no decrease in traffic to the region, so the impact was solely to response time.
Posted Jun 24, 2021 - 20:26 UTC
Investigating
Starting at 1915 UTC, deployments in AWS us-east-2 may have seen slower connection times than usual. The response times are returning to normal now. We are currently investigating and will have an update in one hour.
Posted Jun 24, 2021 - 19:47 UTC
This incident affected: AWS Ohio (us-east-2) (APM connectivity: AWS us-east-2, Kibana connectivity: AWS us-east-2, Elasticsearch connectivity: AWS us-east-2, App Search connectivity: AWS us-east-2, Enterprise Search connectivity: AWS us-east-2).