Provider issues in AWS ap-east-1 region
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 11:09 UTC
Monitoring
We've completed moving all customer deployments onto new deployment hosts
Posted Jun 18, 2021 - 10:02 UTC
Update
We've been able to procure some new deployment hosts that are operating normally in ap-east-1b and are working on moving customer deployments onto them.
Posted Jun 18, 2021 - 09:39 UTC
Identified
We are currently experiencing issues in our AWS ap-east-1 region, in the ap-east-1b zone. We are monitoring the situation and working to minimize the impact for customers where possible. Customers may see higher latency while connecting to their deployments and deployment changes may fail during this time.
Posted Jun 18, 2021 - 08:23 UTC
This incident affected: AWS Hong Kong (ap-east-1) (AWS ec2-ap-east-1).