New Cloud sign ups are not working
Incident Report for Elastic Cloud
Resolved
This incident is now resolved. If you are still seeing issues, please reach out to our support team.
Posted May 06, 2020 - 14:36 UTC
Monitoring
We have applied a code change which fixed the issue. New users signups and existing users password updates are working now. We are currently monitoring and will provide an update in 4 hours.
Posted May 06, 2020 - 10:55 UTC
Update
We're still investigating this issue and will update this status page within the next 2 hours, or as more information comes to hand.
Posted May 06, 2020 - 08:55 UTC
Update
We have realized that we have additional impact on top of the existing issues with the new users sign up, currently existing users are unable to reset their passwords. We are investigating the issue and will update this status page within the next hour.
Posted May 06, 2020 - 07:50 UTC
Update
We're still investigating this issue and will update this status page within the next hour, or as more information comes to hand.
Posted May 06, 2020 - 07:25 UTC
Investigating
We have discovered an issue that prevents new users from signing up to Elastic Cloud-- we are currently investigating the cause. Existing users do not seem to be impacted at this time. We will update the status on this issue in one hour.
Posted May 06, 2020 - 06:27 UTC
This incident affected: Global services (Cloud console).