Failure to create deployments
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 13:19 UTC
Identified
We have identified the issue and have applied a mitigation.
Customers can now create deployments in GCP Iowa (us-central1) without any issues.
Posted Oct 28, 2020 - 13:04 UTC
Investigating
We are currently investigating an issue that impairs deployment creation in GCP Iowa (us-central1).
Customers attempting to create new deployments in that region may face errors.

Next update within an hour.
Posted Oct 28, 2020 - 12:50 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).