Deployment management impacted across all regions
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:15 UTC
Monitoring
We continue to see signs that the service has stabilised, and there should no longer be a delay in the Elastic Cloud UI before deployment changes are visible. We are continuing to monitor the situation to ensure full service recovery.
Posted Dec 08, 2021 - 06:23 UTC
Identified
We have applied a mitigation to the coordination layer, and observe that deployment orchestration operations are now completing successfully. There may be a delay in the Elastic Cloud UI before deployment changes are visible. We are continuing to monitor the situation to ensure full service recovery.
Posted Dec 08, 2021 - 05:26 UTC
Investigating
We are investigating an issue which appears to be affecting deployment orchestration (Create/Edit/Restart/Delete operations), potentially across all regions. At this time it appears to be the result of an impaired instance in the coordination layer, however we will provide more details as they become available.
Posted Dec 08, 2021 - 03:50 UTC
This incident affected: GCP Belgium (europe-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west1), GCP Los Angeles (us-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west2), GCP London (europe-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west2), GCP Frankfurt (europe-west3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west3), GCP Sao Paulo (southamerica-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP southamerica-east1), Azure Singapore (azure-southeastasia) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southeastasia), Azure Texas (azure-southcentralus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southcentralus), AWS Tokyo (ap-northeast-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-northeast-1), Azure London (azure-uksouth) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-uksouth), AWS Central (ca-central-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ca-central-1), Azure New South Wales (azure-australiaeast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-australiaeast), AWS Ireland (eu-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-1), AWS Bahrain (me-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS me-south-1), GCP Oregon (us-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west1), Azure Virginia (azure-eastus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus2), GCP Montreal (northamerica-northeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP northamerica-northeast1), GCP Taiwan (asia-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-east1), GCP Netherlands (europe-west4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west4), AWS Ohio (us-east-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-2), AWS Paris (eu-west-3) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-3), Azure Netherlands (azure-westeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westeurope), GCP Tokyo (asia-northeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-northeast1), AWS London (eu-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-2), AWS Seoul (ap-northeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-northeast-2), AWS Oregon (us-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-2), AWS N. California (us-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-1), GCP N. Virginia (us-east4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east4), AWS Sydney (ap-southeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2), Azure Washington (azure-westus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2), GCP Sydney (australia-southeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP australia-southeast1), AWS Frankfurt (eu-central-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-central-1), GCP Seoul (asia-northeast3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-northeast3), GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1), GCP Singapore (asia-southeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-southeast1), GCP Finland (europe-north1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-north1), Azure Iowa (azure-centralus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-centralus), GCP Mumbai (asia-south1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-south1), AWS São Paulo (sa-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS sa-east-1), Azure France (azure-francecentral) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-francecentral), Azure Tokyo (azure-japaneast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-japaneast), AWS Mumbai (ap-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-south-1), Azure Ireland (azure-northeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-northeurope), AWS Hong Kong (ap-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-east-1), AWS Singapore (ap-southeast-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-1), Azure Virginia (azure-eastus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus), AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1), GCP South Carolina (us-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east1), AWS Milan (eu-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-south-1), and AWS Cape Town (af-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS af-south-1).