Delay activating new GCP Marketplace customers

Incident Report for ESS (Public)

Resolved

All pending accounts have been activated and the root cause have been resolved. New GCP Marketplace accounts can sign up normally. Incident resolved.
Posted Aug 29, 2023 - 19:04 UTC

Update

We have identified customers that have signed up but could not be automatically activated. We are currently working on manually activating those customers. Next update in 2 hours.
Posted Aug 29, 2023 - 18:05 UTC

Investigating

We are investigating an issue causing delay to activate new customers subscribing to Elastic via GCP Marketplace. We will provide an update in 1 hour.
Posted Aug 29, 2023 - 16:57 UTC
This incident affected: Global services (GCP Marketplace).