cloud.elastic.co is unavailable
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 03:47 UTC
Monitoring
We have identified a backend service which was unhealthy and preventing users from accessing cloud.elastic.co. After restarting, this service now appears healthy and users can login at this time. We still have not identified all contributing factors and are monitoring the service health. We will update again as information becomes available.
Posted Oct 26, 2020 - 01:23 UTC
Investigating
We are currently investigating an issue that is preventing users from accessing cloud.elastic.co. Existing deployments will not be affected. We will update as information becomes available.
Posted Oct 26, 2020 - 00:43 UTC
This incident affected: Global services (Cloud console).