Partial outage in GCP Iowa (us-central1)
Incident Report for ESS (Public)
Resolved
Our teams have completed recovery operations to the affected deployments.
Posted Jun 01, 2023 - 11:22 UTC
Update
We are continuing recovery operations to the affected deployments. Our next update will be in one hour.
Posted Jun 01, 2023 - 10:41 UTC
Update
We are continuing recovery operations to the affected deployments. Our next update will be in one hour.
Posted Jun 01, 2023 - 09:28 UTC
Identified
At around Jun 1, 2023, 7:52 UTC a subset of VMs powering deployments in GCP us-central1 became unavailable.
The impact is limited to a single availability zone.
Customer deployments availability is not impacted when configured in High Availability (2 or 3 Zones) but may be experiencing degraded performance. Deployments hosted on the impacted VMs and are not configured for High Availability are currently unavailable.
Our team is working on recovery.
Next update within 1 hour
Posted Jun 01, 2023 - 08:29 UTC
This incident affected: GCP Iowa (us-central1) (Deployment hosts: GCP us-central1, Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1, App Search connectivity: GCP us-central1, Enterprise Search connectivity: GCP us-central1).