Connectivity issues in GCP Frankfurt (europe-west3)
Incident Report for Elastic Cloud
Resolved
After applying the mitigation at 21:40 UTC, all services are operating normally and we are marking this resolved. If you see any additional issues on your end please don't hesitate to reach out to our support team and we would like to thank you for your patience during this!
Posted Mar 30, 2020 - 00:54 UTC
Monitoring
We have confirmed that mitigation we applied at 21:40 UTC has fully restored connectivity for GCP Frankfurt (europe-west3) for all Elasticsearch/Kibana/APM endpoints. We are continuing to investigate the causes of the connectivity loss.
Posted Mar 29, 2020 - 22:48 UTC
Identified
We are investigating connectivity issues in GCP Frankfurt (europe-west3) beginning at 20:30 UTC. Access to Elasticsearch/Kibana/APM endpoints in those regions may be affected. We have applied a mitigation at 20:40 UTC to restore this access.
Posted Mar 29, 2020 - 22:07 UTC
This incident affected: GCP Frankfurt (europe-west3) (Elasticsearch connectivity: GCP europe-west3, Kibana connectivity: GCP europe-west3, APM connectivity: GCP europe-west3).