Delayed Elasticsearch monitoring data (logs) in AWS us-east-1
Incident Report for ESS (Public)
Resolved
We identified that issue related to spike in amount of ingesting monitoring data. We've added resources to impacted component. We've observed recovery in terms of delays in logs UI on Elastic Cloud Console.

Incident is closed.
Posted Nov 27, 2020 - 08:21 UTC
Investigating
We are observing delays in ingestion of Elasticsearch monitoring data (logs) in AWS us-east-1. Customers may have delayed visibility into the logs displayed in the Elastic Cloud Console UI for their cluster. We are currently investigating the issue.
Posted Nov 27, 2020 - 04:39 UTC