Problems with orchestration layer in aws-eu-west-2
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 15:08 UTC
Investigating
Unfortunately the problem with the orchestration layer still exists in aws-eu-west-2 region. Users may face problems with managing their deployments e.g. edit, restart, create. We continue to investigate the issue. We will post another update in the next 1 hour.
Posted Jul 19, 2021 - 14:07 UTC
Monitoring
We have implemented a fix on our orchestration layer and it is now stable in aws-eu-west-2. Editing, creating, restarting deployments is fully functional right now. We will continue to monitor the situation for the next couple of hours.
Posted Jul 19, 2021 - 13:34 UTC
Investigating
We are encountering issues with our orchestration layer and coordination layer in aws-eu-west-2 regions.
Users are not able to create new deployments and manage the existing deployments e.g. edit deployments.
We are investigating this issue and will provide an update within the next hour.
Posted Jul 19, 2021 - 12:34 UTC
This incident affected: AWS London (eu-west-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-2).