GCP Global Event
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 16:52 UTC
Monitoring
We are aware of an ongoing outage in the google europe-west9 region.

Elastic Cloud does not have a presence in this region, and we have determined that our services are currently running as expected in the GCP regions we provide.

Customers can monitor updates from GCP at https://status.cloud.google.com/.

We will continue to monitor the situation to ensure there is no impact to our customers
Posted Apr 26, 2023 - 11:41 UTC
Update
We are aware of an ongoing outage in the google europe-west9 region.

Elastic Cloud does not have a presence in this region, and we have determined that our services are currently running as expected in the GCP regions we provide.

Customers can monitor updates from GCP at https://status.cloud.google.com/.

We will continue to monitor the situation to ensure there is no impact to our customers.
Posted Apr 26, 2023 - 11:40 UTC
Identified
Google Cloud Platform is experiencing a global outage of a set of services.
At this time the impact for Elastic Cloud regions hosted on GCP is limited to not being able to provision new compute capacity.
Customers are expected to experience errors changing their deployment topology in GCP regions or creating new deployments.
Currently, no impact on deployments' availability on GCP is observed.
Customers can monitor updates from GCP at https://status.cloud.google.com/.
We are working with GCP to further assess impact. Next update in 4hrs, or sooner as events develop.
Posted Apr 26, 2023 - 10:14 UTC
This incident affected: Google Cloud Platform (Google Compute Engine), GCP Frankfurt (europe-west3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west3), GCP Belgium (europe-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west1), GCP London (europe-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west2), GCP Finland (europe-north1) (Deployment logging: GCP europe-north1), GCP Los Angeles (us-west2) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west2), GCP São Paulo (southamerica-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP southamerica-east1), GCP Oregon (us-west1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-west1), GCP Montreal (northamerica-northeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP northamerica-northeast1), GCP Taiwan (asia-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-east1), GCP Netherlands (europe-west4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP europe-west4), GCP Tokyo (asia-northeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-northeast1), GCP N. Virginia (us-east4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east4), GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1), GCP Sydney (australia-southeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP australia-southeast1), GCP Singapore (asia-southeast1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-southeast1), Global services (GCP Marketplace), GCP Seoul (asia-northeast3) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-northeast3), GCP Mumbai (asia-south1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-south1), and GCP South Carolina (us-east1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east1).