Increased 502s in some GCP regions.
Incident Report for Elastic Cloud
Resolved
We discovered that during the proxy deployment that there was a problem with one of the TLS versions being offered in conjunction with the size of bulk requests. While our engineers continue to drill in on specifics, we are going to continue to monitor error rates but at this time we consider the incident resolved.
Please reach out to support immediately if you have any issues.
Posted May 07, 2020 - 18:47 UTC
Monitoring
At approximately 17:09UTC we completed rolling back a proxy deployment carried out earlier today in GCP us-central1.

We are monitoring the situation and error rates have returned to normal levels.
Posted May 07, 2020 - 17:18 UTC
Investigating
We are investigating a report of increased 502 errors when connecting to deployments in some GCP regions. We'll have an update for you with more details in an hour.
Posted May 07, 2020 - 15:51 UTC
This incident affected: GCP Iowa (us-central1) (Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1).