Cannot create instances with Azure Japan East (Tokyo) region
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 02:26 UTC
Monitoring
We've uncovered some system services missing configuration information. We've recreated the orchestration hosts, which then includes the missing configuration.

New orchestration services are online, processing deployment changes. Customers can now create, update or terminate deployments within the Azure Japan East (Tokyo) region.

We'll continue monitoring orchestration services, and will update this incident within the next 30 minutes.
Posted Apr 28, 2020 - 02:06 UTC
Identified
A recent code change has caused deployment orchestration services within Azure Japan East (Tokyo) to fail to start. Customers will not be able to create, update or terminate deployments within this region.

We're investigating the failure and will update this incident within the next 30 minutes.
Posted Apr 28, 2020 - 01:38 UTC
This incident affected: Azure Tokyo (azure-japaneast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-japaneast).