Marketplace users may have issues changing their deployments
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 04:19 UTC
Update
Deployment is still in progress, we'll update again in 2 hours.
Posted Jan 26, 2021 - 02:30 UTC
Update
The fix is deploying now, we'll update again in one hour.
Posted Jan 26, 2021 - 00:59 UTC
Update
We are still working on verifying the fix, and will have an update in the next four hours.
Posted Jan 25, 2021 - 20:33 UTC
Update
We are currently working on deploying the hotfix to our staging environment to test it, and then will roll it to production. Our next update will be in two hours.
Posted Jan 25, 2021 - 17:29 UTC
Identified
Users who have signed up for Elastic Cloud via AWS Marketplace may have issues making configuration changes to their deployments. The error in question refers to a 'topology element not supported'. We are working on a hotfix to resolve this issue, but in the meantime, if it is critical that you make this change immediately please reach out to support@elastic.co and they can help you.

We'll have an update for you in two hours.
Posted Jan 25, 2021 - 15:46 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).