Issues with deployments in gcp-asia-northeast1-b
Incident Report for ESS (Public)
Resolved
After monitoring the situation for a period of time we have determined that everything is in order and are considering this incident resolved. We would like to thank you for your patience while we worked through this and please don't hesitate to reach out to us through our support channels if you have any issues.
Posted Apr 05, 2021 - 18:39 UTC
Monitoring
The issues have been mitigated and functionality has been restored to the region for deployment creation and/or modification. We're still working on restoring health to 3 individual deployments, however all other deployments should be functioning normally.
Posted Apr 05, 2021 - 16:01 UTC
Update
We have mitigated the host-level issues with GCP and are currently working on restoring health to all affected deployments.
Posted Apr 05, 2021 - 15:42 UTC
Update
We are continuing to work with GCP on mitigating the issue and will have another update within an hour.
Posted Apr 05, 2021 - 14:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2021 - 13:27 UTC
Update
A number of deployments are now full operational. We are still working on mitigating the issue on the remaining deployments which are still affected.
Posted Apr 05, 2021 - 13:26 UTC
Identified
We are currently experiencing issues with deployments in gcp-asia-northeast1-b. Single zone deployments in this zone will be unavailable, while deployments spanning more than 1 zone, will still operate but with degraded performance. We are currently working to mitigate the problem by moving deployments to other instances in the affected zone. We will provide another update in an hour.
Posted Apr 05, 2021 - 11:51 UTC
This incident affected: GCP Tokyo (asia-northeast1) (Deployment hosts: GCP asia-northeast1, Deployment orchestration (Create/Edit/Restart/Delete): GCP asia-northeast1).