Azure East US2 deployment issues
Incident Report for ESS (Public)
Resolved
Customer deployment host layer in Azure eastus-2 zone-2 is fully operating. We're now fully recovered. This incident is resolved.
Posted Apr 04, 2021 - 05:41 UTC
Monitoring
Migration of unhealthy highio instances in azure-eastus2 zone-2 has been completed. We are verifying the overall state of deployments.
Posted Apr 04, 2021 - 04:20 UTC
Update
We've created new resources in affected availability zone and started to migrate unhealthy instances. We will update status page after completion of a migration.
Posted Apr 04, 2021 - 02:44 UTC
Update
We're continue to work on option for mitigation. We will provide update as new information will become available.
Posted Apr 04, 2021 - 01:56 UTC
Identified
We identified an issue while highio instances in zone-2 that may have made deployment instances not healthy. We are working on remediation.
Posted Apr 04, 2021 - 01:14 UTC
This incident affected: Azure Virginia (azure-eastus2) (Deployment hosts: Azure azure-eastus2).