Coordination Layer Maintenance in GCP N. Virginia Region
Incident Report for Elastic Cloud
Resolved
The maintenance for the Zookeeper ensemble in GCP N. Virginia has been completed with no issues.
Posted Feb 14, 2020 - 20:04 UTC
Investigating
We are currently performing urgent maintenance on a voting member of the Zookeeper ensemble in GCP N. Virguna (us-east4) region due to a failing host. This happens occasionally and we have done this maintenance many times before without issue. We are not expecting any problems during this replacement but as always if you notice any issues during that time please contact Elastic Support.
Posted Feb 14, 2020 - 19:26 UTC
This incident affected: GCP N. Virginia (us-east4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east4).