Delayed cluster performance metrics
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 11, 2018 - 18:05 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 11, 2018 - 13:55 UTC