Some clusters are missing metrics in the user console
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 29, 2018 - 09:36 UTC
Monitoring
Fix has been rolled out & we're monitoring the results now.
Posted 3 months ago. Aug 29, 2018 - 06:20 UTC
Update
Fix is still being rolled out. Further updates as needed.
Posted 3 months ago. Aug 29, 2018 - 04:58 UTC
Update
Fix is still being rolled out. Further updates as needed.
Posted 3 months ago. Aug 29, 2018 - 02:31 UTC
Update
Fix is still being rolled out. Further updates as needed.
Posted 3 months ago. Aug 29, 2018 - 01:01 UTC
Update
We are rolling out a fix across all affected regions. Further updates will be sent as needed.
Posted 3 months ago. Aug 28, 2018 - 23:29 UTC
Identified
The issue has been identified & we're working on steps to restore the metrics for those clusters. Updates will sent shortly.
Posted 3 months ago. Aug 28, 2018 - 23:00 UTC
Investigating
There are currently a small number of clusters that aren't showing cluster metrics in the user console. We're looking into it at the moment & will update as soon as we've located the issue.
Posted 3 months ago. Aug 28, 2018 - 22:55 UTC
This incident affected: Cluster Management (Cluster Metrics).