Logs & metrics delays in Azure eastus2
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 03:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2021 - 02:35 UTC
Monitoring
We've implemented a fix, which has significantly improved the flow of logs & metrics. We're now closely monitoring the progress.
Posted Mar 15, 2021 - 02:35 UTC
Identified
We have made certain changes to both the logging & metrics clusters in this region, which seems to have helped with the flow of logs & metrics, however we're still not back at baseline levels. Engineers are actively working on this issue. We'll post an update within the next hour.
Posted Mar 15, 2021 - 02:27 UTC
Investigating
We are currently investigating delays with logs & metrics in Azure eastus2 region since approximately 2020-03-15 00:00 UTC.
Posted Mar 15, 2021 - 01:23 UTC
This incident affected: Azure Virginia (azure-eastus2) (Deployment logging: Azure azure-eastus2, Deployment metrics: Azure azure-eastus2).