Intermittent network connectivity issues in GCP europe-west1 region
Incident Report for Elastic Cloud
Resolved
Everything operating normally.
Posted about 1 month ago. Nov 15, 2018 - 17:30 UTC
Monitoring
We have identified the source of latency and resolved the issue. The affected services are back to normal operation, and our team is monitoring the situation.
Posted about 1 month ago. Nov 15, 2018 - 17:06 UTC
Investigating
We have identified an issue with connectivity to administrative UI and clusters in GCP europe-west1 region due to increased latency to our core key-value store. We are searching for the cause of the latency increase and and assessing possible remedies.
Posted about 1 month ago. Nov 15, 2018 - 16:37 UTC
This incident affected: Cluster Management (Cluster Management Console Service, Cluster Management API, Cluster Orchestration, Cluster Metrics) and GCP europe-west1 (Cluster Connectivity: GCP europe-west1).