Issues with Heroku Single Sign-On (SSO)
Incident Report for Elastic Cloud
Resolved
We have not seen any further issues and consider this incident now resolved.
Posted Dec 20, 2019 - 19:11 UTC
Monitoring
We have successfully completed the rollback process. Heroku SSO now works as expected. Customers should not experience any further issues. We will keep monitoring the situation for the next few hours before finally resolving the incident.
Posted Dec 20, 2019 - 14:28 UTC
Identified
We have traced the issue to a configuration change which was part of a recent release. We are currently working on a rollback and will provide an update within 1 hour.
Posted Dec 20, 2019 - 14:06 UTC
Investigating
We are currently investigating an issue with Heroku Single Sign-On (SSO). Heroku users might experience issues connecting to Elasticsearch Service UI through Heroku UI. Creating new Heroku deployments and accessing Heroku Elasticsearch clusters is working as expected.
Posted Dec 20, 2019 - 13:47 UTC
This incident affected: Heroku.