Investigating possible issues with managing deployments in AWS us-east-1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted May 13, 2020 - 19:18 UTC
Monitoring
A few deployment hosts were causing the errors we were seeing. We pushed a fix and confirmed that there were no longer issues managing deployments.
Our team will continue to monitor the situation, but at this time we consider this issue resolved.
Posted May 13, 2020 - 18:34 UTC
Investigating
We're seeing some issues with creating and updating some deployments in us-east-1.

Availability to existing clusters is not impacted.

THe engineering team is investigating and we'll provide an update in 1 hour.
Posted May 13, 2020 - 17:30 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).