Some emails sent to customers may contain inaccessible links
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 22:33 UTC
Monitoring
We will keep monitoring the situation in the coming hours to make sure the issue has been permanently resolved.
Posted Dec 20, 2019 - 11:25 UTC
Identified
We have traced the issue to a missing configuration setting and applied a change which has resolved the issue.
Posted Dec 20, 2019 - 11:20 UTC
Investigating
We have received reports about broken or inaccessible links in some of the communication shared with our customers.The issue is currently being investigated. We will provide an update within 1 hour.
Posted Dec 20, 2019 - 10:26 UTC
This incident affected: Global services (Email notifications).