Application connectivity issues in GCP us-central1 (Iowa)
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 20:21 UTC
Monitoring
We have added additional capacity to our proxy layer in the GCP us-central1 (Iowa) region and connectivity has returned to normal. We are continuing to monitor traffic in this region.
Posted Feb 01, 2021 - 19:24 UTC
Investigating
We are currently investigating an issue with application connectivity in our GCP us-central1 (Iowa) region.
Posted Feb 01, 2021 - 18:54 UTC
This incident affected: GCP Iowa (us-central1) (Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1, App Search connectivity: GCP us-central1, Enterprise Search connectivity: GCP us-central1).