Delay in visibility of new deployments in cloud console
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 17:41 UTC
Monitoring
We've received alerts that newly created deployments are not immediately visible in the cloud console. Creation and connectivity are working successfully, only visibility to the deployments through the console is impacted.

We've put a mitigation in place and we are monitoring the situation.
Posted Apr 30, 2020 - 13:05 UTC
This incident affected: Global services (Cloud console).