Azure Private Link connection issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 11:37 UTC
Monitoring
We've rolled back the offending change and the Azure Private Link connectivity recovered.
Posted Oct 04, 2021 - 16:54 UTC
Update
We are currently testing changes to our proxy layer. The next update will be in 1hour.
Posted Oct 04, 2021 - 14:15 UTC
Identified
We have identified the issue and the team is working on rolling back the change, we will update in 30 minutes.
Posted Oct 04, 2021 - 13:41 UTC
Investigating
We are investigating a connectivity issue with the Azure Private Link and some customers might see connectivity issues reaching their deployment through their Private Link connection.
Posted Oct 04, 2021 - 12:52 UTC
This incident affected: Azure Ireland (azure-northeurope) (APM connectivity: Azure azure-northeurope, App Search connectivity: Azure azure-northeurope, Enterprise Search connectivity: Azure azure-northeurope, Kibana connectivity: Azure azure-northeurope, Elasticsearch connectivity: Azure azure-northeurope), Azure New South Wales (azure-australiaeast) (Elasticsearch connectivity: Azure azure-australiaeast, APM connectivity: Azure azure-australiaeast, Kibana connectivity: Azure azure-australiaeast, App Search connectivity: Azure azure-australiaeast, Enterprise Search connectivity: Azure azure-australiaeast), Azure Washington (azure-westus2) (Elasticsearch connectivity: Azure azure-westus2, Kibana connectivity: Azure azure-westus2, APM connectivity: Azure azure-westus2, App Search connectivity: Azure azure-westus2, Enterprise Search connectivity: Azure azure-westus2), Azure Singapore (azure-southeastasia) (Elasticsearch connectivity: Azure azure-southeastasia, APM connectivity: Azure azure-southeastasia, Kibana connectivity: Azure azure-southeastasia, App Search connectivity: Azure azure-southeastasia, Enterprise Search connectivity: Azure azure-southeastasia), Azure Virginia (azure-eastus2) (Elasticsearch connectivity: Azure azure-eastus2, APM connectivity: Azure azure-eastus2, Kibana connectivity: Azure azure-eastus2, App Search connectivity: Azure azure-eastus2, Enterprise Search connectivity: Azure azure-eastus2), Azure Tokyo (azure-japaneast) (Elasticsearch connectivity: Azure azure-japaneast, Kibana connectivity: Azure azure-japaneast, APM connectivity: Azure azure-japaneast, Enterprise Search connectivity: Azure azure-japaneast, App Search connectivity: Azure azure-japaneast), Azure Iowa (azure-centralus) (Kibana connectivity: Azure azure-centralus, Elasticsearch connectivity: Azure azure-centralus, APM connectivity: Azure azure-centralus, App Search connectivity: Azure azure-centralus, Enterprise Search connectivity: Azure azure-centralus), Azure Texas (azure-southcentralus) (App Search connectivity: Azure azure-southcentralus, Kibana connectivity: Azure azure-southcentralus, Enterprise Search connectivity: Azure azure-southcentralus, Elasticsearch connectivity: Azure azure-southcentralus, APM connectivity: Azure azure-southcentralus), Azure Virginia (azure-eastus) (App Search connectivity: Azure azure-eastus, Kibana connectivity: Azure azure-eastus, Enterprise Search connectivity: Azure azure-eastus, APM connectivity: Azure azure-eastus, Elasticsearch connectivity: Azure azure-eastus), Azure France (azure-francecentral) (App Search connectivity: Azure azure-francecentral, Enterprise Search connectivity: Azure azure-francecentral, Kibana connectivity: Azure azure-francecentral, Elasticsearch connectivity: Azure azure-francecentral, APM connectivity: Azure azure-francecentral), Azure London (azure-uksouth) (APM connectivity: Azure azure-uksouth, Kibana connectivity: Azure azure-uksouth, Elasticsearch connectivity: Azure azure-uksouth, Enterprise Search connectivity: Azure azure-uksouth, App Search connectivity: Azure azure-uksouth), and Azure Netherlands (azure-westeurope) (APM connectivity: Azure azure-westeurope, Elasticsearch connectivity: Azure azure-westeurope, Kibana connectivity: Azure azure-westeurope, App Search connectivity: Azure azure-westeurope, Enterprise Search connectivity: Azure azure-westeurope).