Regions ap-southeast-1 and ap-northeast-1 down due to DNS issues
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2019 - 16:18 UTC
Update
Analysis of impact shows that a majority of customers had limited connectivity to their instances in ap-southeast-1 and ap-northeast-1 between 15:19 and 15:38 UTC. Our monitoring shows that after restoring the DNS for these regions, traffic has recovered to pre-incident levels. If you are still experiencing issues, please reach out to support https://www.elastic.co/support/welcome.
Posted 2 months ago. Jul 12, 2019 - 16:16 UTC
Update
The changes affecting DNS have been resolved and customers should no longer be affected. We'll continue monitoring the situation to ensure everything is stable.
Posted 2 months ago. Jul 12, 2019 - 15:50 UTC
Investigating
We're seeing an outage in ap-southeast-1 and ap-northeast-1 due to DNS issues caused by an infrastructure change. Engineers are investigating and we'll have an update in 15 minutes.
Posted 2 months ago. Jul 12, 2019 - 15:40 UTC
This incident affected: AWS Tokyo (ap-northeast-1) (Elasticsearch connectivity: AWS ap-northeast-1) and AWS Singapore (ap-southeast-1) (Elasticsearch connectivity: AWS ap-southeast-1).