Elasticsearch Service - Planned Maintenance
Incident Report for ESS (Public)
Resolved
Planned maintenance period has ended.
Posted Jul 20, 2021 - 01:59 UTC
Monitoring
A configuration change is being applied to all regions that requires restarting nodes across deployments. We do not expect any customers to experience problems due to this change, although customers with deployments not in a highly-available configuration may experience a few minutes of unavailability as their nodes restart.

This maintenance period has begun as of Tuesday, July 13th, and will continue until updates are completed in all regions. This status advisory will remain until all updates are complete.
Posted Jul 13, 2021 - 17:49 UTC