Unable to create Kibana deployments in aws-eu-west-2 London
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 07:04 UTC
Monitoring
The issue has been narrowed down to our proxy layer and has been mitigated. New Elasticsearch and Kibana deployments in London are now functioning, but we will keep monitoring the situation to ensure continued service.
Posted Oct 16, 2019 - 03:05 UTC
Update
After some investigation, this appears to affect new Elasticsearch deployments as well as Kibana. We are continuing to investigate and will update accordingly.
Posted Oct 16, 2019 - 02:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 01:38 UTC
Investigating
We have discovered an issue that is causing Kibana deployments in AWS London (eu-west-2) to fail on startup. The team is currently investigating and we will post an update in the next hour.

Other regions and cloud service providers do not appear to be affected at this time.
Posted Oct 16, 2019 - 01:37 UTC
This incident affected: AWS London (eu-west-2) (Kibana connectivity: AWS eu-west-2).