Issues with deployments in gcp-us-east-1b
Incident Report for ESS (Public)
Resolved
Customer deployment host highcpu layer in gcp-us-east-1b is fully operating. We're now fully recovered. This incident is resolved.
Posted Apr 06, 2021 - 03:49 UTC
Monitoring
Migration of unhealthy highcpu instances in GCP Ohio(us-east-1) for zone-b has been completed. We are verifying the overall state of deployments.
Posted Apr 06, 2021 - 02:55 UTC
Identified
We have mitigated the host-level issues and are currently working on restoring health to all affected deployments.
Posted Apr 06, 2021 - 02:35 UTC
Investigating
We are currently experiencing issues with deployments in gcp-us-east-1b. Single zone highcpu deployments in this zone will be unavailable, while deployments spanning more than 1 zone, will still operate but with degraded performance. We are currently working to mitigate the problem by moving deployments to other instances in the affected zone. We will provide another update in an hour.
Posted Apr 06, 2021 - 01:53 UTC
This incident affected: GCP South Carolina (us-east1) (Deployment hosts: GCP us-east1).