Disk usage alerting not available in Azure
Incident Report for Elastic Cloud
Resolved
Only Azure regions are impacted by this issue. Engineers have identified a fix that will be deployed in the next release so we'll close out our investigation at this time.
Posted Mar 12, 2020 - 16:51 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2020 - 13:36 UTC
Investigating
We've identified an issue within the email notification system affecting Azure and IBM regions. Some of the notifications are not being delivered. We are investigating exact scope and impact of the problem. Further update will be posted within 4h.
Posted Mar 12, 2020 - 13:01 UTC
This incident affected: Global services (Email notifications).