Login issues with the Cloud Console
Incident Report for ESS (Public)
Resolved
The issue is now confirmed resolved. Thank you again for your patience during this, please don't hesitate to let us know through our support team if you're still seeing issues.
Posted Mar 24, 2020 - 20:34 UTC
Monitoring
Functionality was restored and console access is working properly once more. We're monitoring the situation, however please reach out to us through our support team if you continue to see issues.
Posted Mar 24, 2020 - 19:57 UTC
Identified
We have identified the cause of the issue and we are in the process of rolling out the fix. We appreciate your patience and will have another update for you shortly.
Posted Mar 24, 2020 - 19:11 UTC
Investigating
We are seeing issues with logins to the Cloud console, but customer clusters should not be impacted at this time. Our engineers are investigating the console login issues and we'll provide and update in 30 minutes.
Posted Mar 24, 2020 - 18:40 UTC
This incident affected: Global services (Cloud console).