Elastic Cloud console operations failing in Azure westus2
Incident Report for ESS (Public)
Resolved
We've uncovered an issue in new code deployed to Azure westus2. We've re-deployed our proxy services to this region, resolving this incident.
Posted Jun 10, 2020 - 01:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 00:48 UTC
Investigating
We have discovered an issue in Azure westus2 that is preventing create/update/delete operations from completing in the Elastic cloud console. It appears westus2 is the only region impacted, and existing cluster connectivity is not affected. We will update in one hour or as new information becomes available.
Posted Jun 09, 2020 - 23:29 UTC
This incident affected: Global services (Cloud console) and Azure Washington (azure-westus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2).