Azure Intermittent DNS problem
Incident Report for ESS (Public)
Resolved
As of 16:22 UTC, the issue has been resolved. In case you face connectivity issues with your deployment, please contact our support.
Posted May 20, 2021 - 18:11 UTC
Monitoring
We observed today (starting at 15:57 UTC) problems with Azure DNS accessibility. This lasted for about 20 minutes and it has affected access to deployments in Azure environment. Currently the problem looks to be gone but we will continue monitoring the situation.
Posted May 20, 2021 - 16:21 UTC
This incident affected: Azure Singapore (azure-southeastasia) (Elasticsearch connectivity: Azure azure-southeastasia, APM connectivity: Azure azure-southeastasia, Kibana connectivity: Azure azure-southeastasia, App Search connectivity: Azure azure-southeastasia, Enterprise Search connectivity: Azure azure-southeastasia), Azure Washington (azure-westus2) (Elasticsearch connectivity: Azure azure-westus2, Kibana connectivity: Azure azure-westus2, APM connectivity: Azure azure-westus2, App Search connectivity: Azure azure-westus2, Enterprise Search connectivity: Azure azure-westus2), Azure New South Wales (azure-australiaeast) (Elasticsearch connectivity: Azure azure-australiaeast, APM connectivity: Azure azure-australiaeast, Kibana connectivity: Azure azure-australiaeast, App Search connectivity: Azure azure-australiaeast, Enterprise Search connectivity: Azure azure-australiaeast), Azure Ireland (azure-northeurope) (APM connectivity: Azure azure-northeurope, App Search connectivity: Azure azure-northeurope, Enterprise Search connectivity: Azure azure-northeurope, Kibana connectivity: Azure azure-northeurope, Elasticsearch connectivity: Azure azure-northeurope), Azure Virginia (azure-eastus2) (Elasticsearch connectivity: Azure azure-eastus2, APM connectivity: Azure azure-eastus2, Kibana connectivity: Azure azure-eastus2, App Search connectivity: Azure azure-eastus2, Enterprise Search connectivity: Azure azure-eastus2), Azure Tokyo (azure-japaneast) (Elasticsearch connectivity: Azure azure-japaneast, Kibana connectivity: Azure azure-japaneast, APM connectivity: Azure azure-japaneast, Enterprise Search connectivity: Azure azure-japaneast, App Search connectivity: Azure azure-japaneast), Azure Iowa (azure-centralus) (Kibana connectivity: Azure azure-centralus, Elasticsearch connectivity: Azure azure-centralus, APM connectivity: Azure azure-centralus, App Search connectivity: Azure azure-centralus, Enterprise Search connectivity: Azure azure-centralus), Azure Virginia (azure-eastus) (App Search connectivity: Azure azure-eastus, Enterprise Search connectivity: Azure azure-eastus, APM connectivity: Azure azure-eastus, Elasticsearch connectivity: Azure azure-eastus), Azure Texas (azure-southcentralus) (App Search connectivity: Azure azure-southcentralus, Enterprise Search connectivity: Azure azure-southcentralus, Elasticsearch connectivity: Azure azure-southcentralus, APM connectivity: Azure azure-southcentralus), Azure London (azure-uksouth) (APM connectivity: Azure azure-uksouth, Kibana connectivity: Azure azure-uksouth, Elasticsearch connectivity: Azure azure-uksouth, Enterprise Search connectivity: Azure azure-uksouth, App Search connectivity: Azure azure-uksouth), and Azure Netherlands (azure-westeurope) (APM connectivity: Azure azure-westeurope, Elasticsearch connectivity: Azure azure-westeurope, Kibana connectivity: Azure azure-westeurope, App Search connectivity: Azure azure-westeurope, Enterprise Search connectivity: Azure azure-westeurope).