Adding custom bundles and plugins may fail
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 15, 2019 - 23:22 UTC
Investigating
We have identified an issue in applying custom plugin and bundle uploads to deployments for some customers.
Posted 4 months ago. Feb 15, 2019 - 16:27 UTC