Minor issues creating new deployments in ap-southeast-1 region
Incident Report for Elastic Cloud
Resolved
There were no issues creating or scaling clusters for the past hour and a half. We can now confirm the issue has been resolved and platform is fully operational.
Posted 26 days ago. Jun 26, 2019 - 13:13 UTC
Monitoring
We've been experiencing minor issues creating new deployments and scaling existing ones in ap-southeast-1 region affecting less than a dozen clusters today between 6:00am UTC - 11:15am UTC. We have provisioned additional capacity in the region and our checks confirm customers are now able to request additional nodes.

We are monitoring the situation to make sure no deployments experience issues
Posted 26 days ago. Jun 26, 2019 - 11:30 UTC