Issues searching for deployments in AWS Frankfurt region
Incident Report for Elastic Cloud
Resolved
Deployments created in the AWS Frankfurt region are now searchable and visible again in the UI. We have traced it back to an issue where the component responsible for making deployments searchable was not being notified about new or modified deployments. Existing deployments were fully functional during the incident. We will continue the investigation into the root cause behind this incident.
Posted Jan 24, 2020 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 13:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 12:51 UTC
Investigating
We have noticed issues with deployment indexing functionality. Impact: deployments created in AWS Frankfurt region will not be searchable from user console. Cluster functionality is not impacted. We are currently investigating it and will provide an update within 1 hour.
Posted Jan 24, 2020 - 12:02 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Deployment logging: AWS eu-central-1).