Unable to create clusters in azure-eastus
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 03:15 UTC
Monitoring
A fix has been implemented and cluster creation is working now. We're keeping an eye on it.
Posted Apr 14, 2021 - 22:32 UTC
Identified
We've identified the problem and we're currently implementing a fix.
Posted Apr 14, 2021 - 22:16 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2021 - 22:14 UTC
This incident affected: Azure Virginia (azure-eastus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus).