GCP us-west1 proxies may be experiencing routing issues
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 13, 2018 - 19:05 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 13, 2018 - 16:08 UTC
This incident affected: GCP us-west1 (Cluster Connectivity: GCP us-west1).