Snapshot functionality degraded for Azure deployments on version 7.11
Incident Report for ESS (Public)
Resolved
We have applied a workaround to all 7.11 deployments in all Azure regions, and confirmed that snapshots are completing successfully for these deployments. A patch release will be deployed to fix the underlying issue, but until then we have disabled the ability to create or upgrade clusters to 7.11 in all Azure regions.

We will provide a final update once the patch release is scheduled.
Posted Feb 13, 2021 - 04:58 UTC
Identified
We've identified a workaround to fix snapshots for existing 7.11 clusters in all Azure regions. We're currently pushing this remediation to affected clusters first, then across all 7.11 clusters in Azure. We'll update again as soon we've finished the workaround
Posted Feb 13, 2021 - 02:22 UTC
Update
We are investigating an issue that impacts snapshot functionality for 7.11 deployments on Azure. To mitigate the situation we've removed the ability for new or upgrading clusters to use 7.11. Existing clusters on 7.11 will remain on that version until we have a deployed fix for the snapshot issue. We'll update as soon as we have more information.
Posted Feb 12, 2021 - 23:33 UTC
Investigating
We have identified an issue with a specific subset of deployments in all Azure regions that are unable to take snapshot. At this time we have found the affected deployments to all be running on version 7.11, and the failures themselves are resulting in partial snapshots, not total failures.

We are currently investigating this and will have another update for you as soon as possible.
Posted Feb 12, 2021 - 23:06 UTC
This incident affected: Azure Iowa (azure-centralus) (Deployment snapshots: Azure azure-centralus), Azure Netherlands (azure-westeurope) (Deployment snapshots: Azure azure-westeurope), Azure Singapore (azure-southeastasia) (Deployment snapshots: Azure azure-southeastasia), Azure Washington (azure-westus2) (Deployment snapshots: Azure azure-westus2), Azure Tokyo (azure-japaneast) (Deployment snapshots: Azure azure-japaneast), Azure Virginia (azure-eastus2) (Deployment snapshots: Azure azure-eastus2), Azure London (azure-uksouth) (Deployment snapshots: Azure azure-uksouth), and Azure New South Wales (azure-australiaeast) (Deployment snapshots: Azure azure-australiaeast).